Gorące dyskusje o komputerach i nie tylko!

Forum ITPC

czwartek, 16 grudnia 2010

Dysk SSD Crucial C300 64 GB - krótki test

Witam, 

Mam do zaprezentowania 2 video z udziałem dysku SSD Crucial w roli głównej.
Pierwszy film to rozpakowanie produktu i krótki test na ustawieniu IDE, drugi natomiast porównanie dwóch ustawień IDE vs AHCI.

Testy zostały przeprowadzone na benchmarkach syntetycznych dla zobrazowania wydajności dysku.

Milego oglądania !
1. video
2. video

4 komentarze:

  1. Wrażenia po pierwszym filmiku. Zamiast muzyki wolałbym usłyszeć głos, który by jakieś wprowadzenie zrobił. Oprócz tego strasznie nieczytelnie to wyszło. Może zamiast kamerki sprawdź programy do nagrywania obrazu z pulpitu. Google znalazło mi kilka takowych darmowych, jak na przykład CamStudio. Jako, że było to nieczytelne, nawet nie wiem w jakim programie test został przeprowadzony. Przy syntetycznych warto też zrobić kilka prób. Więcej jak obejrzę 2 filmik :)

    OdpowiedzUsuń
  2. Po 2 filmiku. Sam temat ciekawy, ale znów zabrakło trochę informacji, jak np. skąd taka różnica. Oprócz tego próbka 128 z atto rzuca się w oczy, warto pomyśleć skąd taki spadek. Teraz co do kwestii technicznych obu testów. Miłoby było jakbyś podał informacje typu, czy dysk jest oparty o MCL/SLC i jaki kontroler - po parametrach widać, że to MLC, ale kontrolera nie znaju :) Trochę więcej testów też by nie zaszkodziło z naciskiem na testy czasowe, typu ile sekund zajmuje uruchomienie systemu, wyłączenie komputera, włączenie jakiejś gry itp. Też testy syntetyczne w większej ilości. Dodajmy jeszcze nie znajomość twojego komputera, czyli na czym te testy przeprowadzałeś, na jakim systemie itp. Bądź co bądź fajnie, że coś się już tutaj pojawiło :)

    OdpowiedzUsuń
  3. Filmiki byly nagrane w HD, niestety po formacie nie mialem ich juz na dysku, wiec musialem sciagnac z YT, gdzie bylo uplodowane i jakosc jest jaka jest, mimo iz byly zassane w najlepszej mozliwej rozdzielczosci.
    Faktycznie malo info podalem.Co do uruchamiania systemu zajelo 26 sekund.Test zostal przeprowadzony na EVGA X58 LE, i7 920@4GHz, 6 GB RAM 1600 MHz, windoes 7 64.
    podaje link do filmikow na YT:http://www.youtube.com/user/blackwhite321?feature=mhum

    OdpowiedzUsuń
  4. Dysk oczywiscie na MLC a kontroler to Marvell 88SS9174 ;)
    Nie mam pojecia dlaczego 128 wypadlo slabo, ale byc moze poniewaz system byl postawiony na IDE a pozniej dopiero zmeinilem na AHCI - z reszta i tak po kilku tygodniach wszystko sie wysypalo.Takze nie zalecam zmiany w biegu i lepiej postawic system od razu na AHCI.
    Na szybko teraz sprawdzilem Atto na sata3 6 GB/s i 128 nie ma spadku.Jesli czas pozwoli zrobie wiecej testow na nowej platformie.

    OdpowiedzUsuń